A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2026 - 13:33 EDT
Update
Response times and database connection levels have returned to normal following the deployment of additional database replicas and cache clearing. All hosted sites and administrative services are operating as expected. We are continuing to monitor system metrics closely to ensure ongoing stability.
Posted Aug 05, 2026 - 13:32 EDT
Investigating
We are actively addressing an issue causing elevated response times and intermittent 504 Gateway Timeout errors across several hosted sites and administrative tools.
Our engineering team has identified increased load on our database infrastructure. We are currently provisioning additional read replicas, scaling database resources, and clearing application caches to restore normal response times. Some sites are beginning to recover as additional resources come online. We will provide another update shortly.
Posted Aug 05, 2026 - 13:22 EDT
This incident affected: OneCMS Websites, OneCMS Apps, and OneCMS Admin.