The issue has been fully resolved, and all systems are operating normally. We have confirmed that site and backend performance have stabilized. We apologize for the inconvenience and appreciate your patience.
Posted Feb 13, 2026 - 12:21 EST
Monitoring
A resolution has been implemented, and we are seeing significant improvements in site and backend performance. We are now seeing response times return to normal levels. Our team will continue to monitor the situation closely to ensure stability before marking this as fully resolved.
Posted Feb 13, 2026 - 12:10 EST
Investigating
We are currently investigating reports of increased latency across our website and backend services. Our engineering team is actively working to identify the root cause. We will provide another update as soon as more information is available.
Posted Feb 13, 2026 - 11:58 EST
This incident affected: OneCMS Websites and OneCMS Admin.